Setting soundcard's mixer software

Manual’s directions can’t be implemented

Hi all,

I’m setting up my studio here for the first time. I’ve got N-tracks latest version downloaded and installed. I have a Mia Midi soundcard just installed as well. I’m following the N-tracks manual’s directions about setting the soundcard’s mixer software. When I go to Start/Accessories/Entertainment and go to Windows Volume Control all is well. I go to Properties and find Mia virtual out is pre-selected, which doesn’t let me record. I select Mia digital or analog in and see the option to select the record button, but I can’t save that setting. Does anyone know why that would be? The OK button is blanked out. I have a microphone plugged in and I’m sure it’s sending a signal…

Thanks for whatever help folks might have.


go to Properties and find Mia virtual out is pre-selected

I guess that you need select a IN INPUT for record, than an output.

Also, for sure, the card include it propietary software mixer, that will let you control better than the windows standard mixer.
You can start reading the Mia Manual here:


Thanks for your quick reply. I did try to select Input before my original post but the windows software wouldn’t let me do it unfortunately. I’ve been parsing through the Echo manual as well, but unfortunately not being a true tech guy I’m having some difficulty getting all the concepts… Oh well. I’ll slog through it as best I can. I thought that someone else might have run into the same problem following the N-tracks manual and might have a quick answer. Maybe not. But if so, I’m all ears (and eyes).

When I go to Start/Accessories/Entertainment and go to Windows Volume Control all is well
You must have a Mixer that comes with your soundcard. Have you found it? Look in your start/Echo mia maybe.
Maybe the Echo Mixer can do for you what the windows one refuse to do.

Hi Marce,

I do have a mixer with the soundcard. Seems to me from the N-tracks manual that I have to select the soundcard via windows before that mixer comes into use. But the software won’t let me. But who knows lol I’m certainly not up to speed enough on all this to be sure about anything. I’m going to go through all the tech supports to try to figure this out. I do appreciate your help however very much. Thanks :slight_smile:


in n-track’s preferences you have to state what mixer to open in the last page I believe. to record, the windows mixer is completely out of the loop.

the echo should have a “console” that allows you to mute, pan and attenuate various inputs/outputs. if you don’t have it running already, go into the start menu, find the echo folder, and start the console. this is ALSO the same console you should specify in N-track to open when you open up the soundcard’s mixer.

choosing your recording inputs is a matter of using the preferences set to the driver you want (asio, mme, wdm) and then choosing inputs from the recording vu-meter’s little hammer and dots.

After a lot of trial and error and intuiting I found the N-track settings, preferences (as you noted in your post, G) and then selected the Mia for input and output. I’m using the console from Echoaudio and can finally get a signal into N-track!!! The input sounds great until I open up a track and try to record; then the sound quality drops terribly. I’ll bend my brain and intuit as best I can again. My comp is a Pent 1.76 g proc with 512 ram so I know it isn’t the hardware that’s not working right.

Lord this is complicated. But I’m happy to be learning about all this.

are you listening with the LIVE input enabled? do you have the inputs set for 16-bit?

if you have the LIVE feature enabled to hear… your buffering settings are most likely too low. for asio use the playback vu meters settings to pull up the asio control panel and change it. for other drivers, use the preferences or if you are “forcing” 16-bit (in the playback vu meter area as well) then you may be “clipping” the sound as well. I could never use the 16 bit feature with the LIVE feature going because of that.

the mia should have - latency monitoring, which means you unmute the input on your echo console and you should hear what you’re recording, and n-track will get the same signal to record but doesn’t have to work to play it back in real time (LIVE turned off)

Thanks, G. I’m getting the hang of this. I solved the sound quality problem, selecting WDM drivers for the mia, which I hadn’t done. lol the next thing I’m working on is the playback for an imported MIDI drum track. All I get is distortion while the playback for my WAVE files sound wonderful (24 bit even :-)) I’ve selected for MIDI out the Echo Mia card. I’ll get it. I hope you all don’t mind these posts. They help me think and maybe someone else out thered who’s as new to this as I am will benefit.