Slow mouse response


I’m running 2.4 gig, 1 gig ram audigy 2 sound card latest version N-track. My problem is when recording or playback the time line will stop for a few seconds and than catch up. Using mouse to stop recording or playback, there is no response for a few seconds. This has been going on for a while, the last 4 or 5 months. I thought that it might be my sound card drivers so I uninstalled and reinstalled, same problem, I’ve updated my video drivers which didn’t help.
"This also occures with my digital guitar tuner."
I’m at a loss, don’t know what to do next, anyone have any ideas?
Thank you


Tick the “read tracks even when muted” box. Fixed all a lot of my weird playback problems.

just my 2 cents worth…
if your computer is connected to a DSL line you could have spyware running which is hogging your RAM memory and slowing your processor. you should probably check to see what all is running. you can do that by running the msconfig utility and looking for suspicious stuff (i.e. hotbar.exe, or similar .exe commands that are set to run at startup) if you find one of these hijackers or something you suspect, do a google search on that file name and you can usually find out if it is a legitimate command. you never know now days…


Thanks, Willy, where do I find that box???


Another thing to consider: I recently tried a Novation StudIO usb audio/midi interface. I have been using a Tascam US-122 with acceptable reliability and latency but I thought something newer might be better. I was wrong. With the Novation, n-T was unuseably slow with many seconds of delay before it responded to mouse clicks for stop and start etc. The man in the shop said the problem was “a shared graphic memory thing”. Like many laptops my Toshiba Satellite A60 has a graphic engine that relies on the PC’s RAM, and with some audio/usb interfaces this just doesn’t work. I never had a similar problem with the US-122 or with an M-Audio Audiophile USB, though I had plenty of other trouble with that one.

You should always run n-T with all DSL, network, anti virus and other non-essential applications disabled (unless you are sure your network is not going to upset things). Dual boot works, or you can have different hardware profiles selectable on start-up.

Good luck! Cheers

Hey everyone, thanks for you suggestions. Cliff got me thinking about the start up menu. I had a program called “Spyware Dr.” running, I cleaned up the startup menue and disabled Spyware Dr. and what do you know, n-track works fine after 5 -6 month of problems.

Thanks everyone, now I can get back to recording.