Song started to warble...

Can you help me save it??

Hey guys,

I had just spent all day working on a song and had just finished when my playback started going wacky on me. Now when I hit the playback button I get a sporadic, warbely version of the song. I tried rebooting several times, defraging, and nothing worked. I opened up other song files and they are seem to play great, just my new song is jacked. It doesn’t really have any more tracks or effects than other songs I’ve done. I’m super bummed because it was a song for my wife and I had finally finished it and wanted to let her have a listen. I’m super desperate. Does anyone have an idea what this could be??

Thanks,
Matt

If you open up the wav files in a diffreent program do they sound OK?

If so then the sng file must be stuffed or maybe you have som fx loaded that are causing some problems.

Try disabling all effects first and see if that sound ok…

Otherwise if the wavs are ok then you can start a new song file and import the wavs to rebuild it.

If the wavs are not ok you may have destructively applied an effect or something…

Rich

I think the wave files and fx are okay. in fact, i can still mix it down offline and listen to the resultant wave file. That sounds fine. It’s just when I try using playback in the song file I have problems. I need to be able to do this because I still need to mix the song. I thought about pulling the wave files into a new song file, but a lot of my tracks are splices of several wave files, and I don’t think I could get them all placed correctly.

Any other ideas?

Matt

If you are using V4.1 then us the Bounce to a single wave function (right click the track to pop up the track menu) on each track, then import them all into a new song. That will get rid of all the splices.

That problem sounds really odd. I can’t imagine what would do it if the CPU usage isn’t up near the top.

Unfortunatly, I’m using version 3.3. Is there something I can do like that with this version? I’d hate to lose the song.

Matt

<!–QuoteBegin>

Quote
Unfortunatly, I’m using version 3.3. Is there something I can do like that with this version? I’d hate to lose the song.


It’s a bit more time consuming, but you can solo each track, one at a time, and do a mix down. Same result as Freeze but takes longer.


Mark

… and if you remember to turn off the effects first you can work with the dry tracks and add the effects back later.

The “song information” option (File menu?) is quite handy at these times (as I found out just recently)


Mark

Hi Guys:
This is a fastenating issue… As I read the thread I can imagine that, and could this be, a result of… some “Drift” in the Audio Card’s “Clock”??

Bill…

hey bill,

any way to fix that?

Hi mfilli:
I’m not sure that the issue you have, is caused by a failure or drift, of the “Clock Frequency” of your audio Card… I only raise the concept here for other n-Track users to consider. But if this is the fault that may be causing the repro of your tracks, mabey it was recorded that way… If the “Clock Frequency” shows that on all recorded files you have then it could very well be the case… Replacing your Audio Card could help you in determining the cause of your issue… I’m sort of jumping to conclusions, here… There may be other ways to check this out, before you go looking for another Audio card…

Transfer those files to another computer and see how they repro on another set-up… or post a clip of the tracks, of interest, and lets hear what you are refering to…

It’s that your post, with the issue you have, has not shown up here on this Board… At least I don’t think it has… :O ???

Bill…

I think I figured it out. I started transfering all of the wave files to a new song and everything was working great. But, when I added in the last track everything started going warbley again. Then I took all of the effects off that last track and it was fine again. By process of elimination, it was the effect called “Tube Screamer” that was causing the funky playback of the whole song. As soon as I got rid of that, everything is fine. I guess I just won’t use that one again… Any reason an fx could do that to the whole song?

Matt

If it’s the Tube Screamer from GuitarSuite, that works ok for me.

If you have a song with only 1 track and put the effect on that track is it ok or still playing up?
If it’s ok then maybe you are just overloading your system or it doesn’t play nice with another effect you have in the original song.

If it doesn’t work on a single track then I’m not sure…

Rich

<!–QuoteBegin>

Quote
If it’s the Tube Screamer from GuitarSuite, that works ok for me.

These SimulAnalog plugs have been playing weird and non-reproducable tricks on me too.
To such an extend that I don’t dare using them live anymore (I used to; the sounds are great!).
Anyway, I wasn’t surprised that Matt found Tube Screamer to blame.

i’ve seen this work for a few plugins before…

in the n-track preferences window, go to the “options” tab and try changing the “DSP thread priority” setting, then play back the song with your tube screamer effect on. if it doesn’t help, put that setting back to where it was.