Squeal when I load a vst or vst3

I am using ASIO4ALL latest version and n-Track latest version. When I load a vst or vst3 into a track and enable the track it begins to squeal. It doesn’t seem to matter what plugin I load whether it is a free one or one that I bought. I also run Cubase and Reaper and don’t have this problem with either of them using the exact same plugins and same ASIO program. I have tried other ASIO programs such as Realtek ASIO and BC Connector ASIO as well as the ASIO program from Steinberg. I have tried all of these as the audio device in n-Track and I get the same result. What am I missing. I never had this problem with n-Track before.

Hello Michael,

what do you mean by “enable the track”? Do you mean that you arm it? or that you enable the track echo?
We recently fixed an issue related to the Asio drivers. Could you please test the latest build and check if the problem persists?
Does the issue occur even using different audio drivers, e.g. selecting Wasapi or MME?