That phasing effect

I have seen the other posts and thought I would give it one more shot.
I have the never version of N-track, before I upgraded my computer everything worked great. Now, with this Realtek HD Audio integrated sound, everything I play sounds like there is a phase shifter attached to it. I have tried all of the fixes I have read here and on other boards but haven’t found the “magic” button to push.
Anybody have any ideas? I might have to get a cheap sound card. Oh, it does this with Audacity also.

On another note. How do you keep a CD that’s playing from entering the N-Track mixer? I’m trying to hear a track through headphones and play along but it keeps wanting to record the cd track too.


Does the phasing sound appear in the mixdown file too or just on playback? Can you post an example?

You may have some weird feedback loop going on so the playback is phasing with itself which brings me to your other point about just trying to record one track. This comes up ever such a lot and is most likely to be how you’ve got your soundcard setup in your windows mixer. Fixing this may also fix your phasing problem. You need to ensure that you RECORDING source in the windows mixer (double click the speaker icon on the system tray), is set to what you have you guitar plugged into. I’ve typed up how to do this on so many occasions I just cant’t do it again :whistle: … I’ll have a quick search of the forum and see wht I can find.

Here’s one but I’m sure I’ve typed or maybe read a better description:


Sounds as if you have your recording source set wrongly in windows. Assuming you’re not using a card that comes with its own mixer applet, try pulling up the Window’s mixer (double click on the speaker icon in the system tray).

From memory - Select File and then Options and select the “Recording” mixer option. You may need to enable all of the possible recording sources in the box below. Click OK (I think) and check along the sliders/volumes. You need Line in to be ticked. Recording should then work.

Sorry, these instructions are not very clear.

From the n-track manual…


The first thing to learn when recording with the computer is using the soundcard's mixer software or the standard Windows Volume Control [Windows XP and earlier versions of Windows] or the Sound Control Panel [Windows Vista].

Most soundcards contain a simple mixer circuit, through which the soundcard is able to select, among its many inputs and outputs, the signal(s) to record from and the signal(s) to send to the output.

Before starting a recording, connect your audio source (microphone, guitar, mixer etc.) to a soundcard input (usually line in or microphone in).

· Windows XP and earlier versions of Windows
Run the Windows Volume Control (usually found in the Start Menu/Accessories/Entertainment menu). Chose the Options/Properties menu command, select your soundcard and click on the Recording button. In the options dialog box make also sure that all the relevant signals are not hidden: the dialog box shows a list of the sources the mixer will show, and sometimes important sources may be hidden by default. After you click on OK the mixer will show the view of all the recording controls.

Now make sure that the recording source to which you have connected your audio source is activated (i.e. the checkbox below the source's level slider is checked).

· Windows Vista
The audio devices settings can be adjusted in the dialog box that appears opening the Windows Control Panel via Start Menu/Control Panel, selecting Hardware and Sound, then clicking on Manage Audio Devices. Audio inputs (i.e. recording sources) appear in the Recording tab of the dialog box, outputs appear in the Playback tab.
Each input and output of the audio device/soundcard will appear as a separate icon with its own level meter. To adjust the settings of each input/output right click on the Input or Output (for example Mic in), select Properties from the popup menu, then click on the Levels tab. The controls available for each input or output may differ and depending on the particular model of soundcard there may or may not be controls for recording/playback level, mic boost etc.

Turning off all unused recording sources reduces the overall noise level and improves the quality of the recording.

Adjust the selected recording source's recording level slider, watching n-Track's recording meters until you obtain a good signal level without clipping.

You're now ready to start your recording!

Note that hearing a signal coming from a soundcard input doesn't necessarily mean that the soundcard is recording that signal: for example, with most soundcards can be configured so that you can record the signal coming from the line input while monitoring (i.e. hearing from the soundcard's output) the signal coming from the microphone input. You can set which signal to monitor from the playback view/tab of the Volume Control/Sound Control Panel, while the signal from which to record is selected from the recording view/tab.

I finally got it.
I had to turn off the “noise supression” radio button on the “Microphone” tab of my ASUS Realtek Audio Manager.

I click it and I instantly get a flanger. Bizarre.

Thanks to all who responded to my question.