to many tracks

When i record a track it makes a bunch of other tracks that i don want how do i make it stop.


Bring up the recording VUs,
Click on the red buttons and select Disable
Click on the one yout want to use - make it red.
Rightclick on the one that you want to record through which you’ve just selected, and disable the channel you’re not using (left/right - do not record from this track, or select enable if you want to use it).

Yes, we’ve been jinxed.



Yes, we’ve been jinxed.

Good going Wihan. :p

How come when I record wif my macryfone I get a MITI track too? :p :p

TG – OK, I’m being a jerk. Sorry.