Track bleed and metronomes

same as above

How do I use the metronome without it recording to the track? The support page says that audio settings must be set correctly, however, I don’t know how to set them apparently, Also, no I have a tracks bleeding Any suggestions?

What are you using as the midi output for the metronome? eg. Ntrack drums, a VST, DXi, external midi device?

I’m trying to recreate the problem on my own system and it’s not recording the Metronome when I record two mono audio tracks from my soundcard.

Under Settings>Midi settings>Midi devices> what is your input to output setting?
Mine is on Auto and no metronome is being recorded on the audio tracks.

I think we are going to need more info to get this sorted, soundcard, and/or any other midi devices you may be using.

keep shinin

jerm :cool:

Hey Jerm
thanks for posting
I’m using ntrack drums
midi settings are auto
and I’m using something called:
microwave gs wavetable sw synth
I’m also using WDM: REALTEK AC97
if anyh of that helps

Are you sure it is recording the metronome? Sounds like it’s just playing along. The way it turns on/off isn’t obvious enough in my opinion - hit the on button.

HI Tony
Well, I can see it recording on the wave file. And when I solo the track I can hear it. And, If I turn off the mtronmoe completely, (off recording off playback, It’s on the track anyway

I have the REALTEK AC97 on my Asus board too…

I tried duplicating your problem by disabling all my other sound devices both midi and interfaces and am not able to reproduce it.

I tried many various set ups just to see, which leads me to believe you have something on your system that I do not.
Do you have a external mixer hooked up to the Realtek?

That is, is the sound coming from the NTrack metronome via Ndrums, through the Realtek and out a mixer and/or speakers for monitoring, then somehow bleeding in the mixer and being sent back into the realtek as the other audio wav. tracks are being recorded?

I was unable to reproduce the bleed over or recording of any kind of the metronome using the Realtek only as playback device and recording device and many other combination’s in between.

keep shinin

jerm :cool:

The input is a mic or line input on the computer, direct from mic or line out on a guitar amp. the output goes to a boom box into a power amp to speakers. Nothing physically is folded back from the boom box. So the sound card is folding back it’s output to the line input on its own I guess? Ihad ntracks5 and this never happened, which leads me to think i have a switch that either should or shouldn’t be switched. If use the microphone input it looks as if it’s not happening and I’m not getting any track bleed. However, with the line input. It bleeds. So I need a way to monitor the metronome and the 1st track without it tracking onto #2
Funny thing here… If I plug the line out of the guitar amp into the microphone input, I get the problem, so I can’t “fool” the card!!

how are you setting your realtek and the windows voulume control?

I didn’t really make any settings in volume control whatever Windows defaults are or whatever they were before I switched all my interfaces off.

So you’re saying what you have playing on track 1 is also bleeding into the new track you are recording?

Also in Windows under Sounds and Audio Devices click on the volume control under sound recording and make sure that nothing except mic is active.

keep shinin

jerm :cool:

Hey Jerm
Yes everything is bleeding.
Now, if I use the mic input with a microphone, evverything is fine,but I can’t get the signal loud enough to be of any use.
If I plug into the line input with a mic or a line out from my amp
(recording compensated output from a mrshall combo), the metronome records onto the initial track and then all that bleeds onto subsequent tracks.
That’s what’s going on