** URGENT ** V4.0 Download Page Error

Upgrade to V4.0 Build# 1673 Problems

There appears to be an erroneous path entry regarding the above issue. Other users have also reported problems when trying to use this function. I originally posted a message that I thought related to a Windows XP SP2 upgrade but it appears to be download page path entry problem. I have
e-mailed Flavio directly and have requested that he correct the problem. Please see this posting for a detailed description of what I think the problem is. I have been wrong before but I will never admit it. I could be wrong again and I still won’t admit it.

1673 is a much smaller file- 3.6mb I think. Is this what you’re referring to?

no cents

Hi nocents,

Have you actually downloaded the file and been able to install it and run it?

Hi C.

I’ve been waiting for a new build very eagerly so I downloaded it and was about to install when I saw your post.

You convinced me not to try it! Is it safe or will it mangle your registry or something else very irritating?


I did try and run it and seems like its some kind of incomplete .exe file. First I got a kernel error and running it again produced an empty mini dialog box.

I guess Flavio posted the wrong file.

no cents

Hi No Cents,

If you read the first post that I made regarding this message it refers to a previous post that I made regarding SP2 problems. It appears that other users have tried to run the new file but it errors out. Because the download page referenced a file size of 4.2Mb but the subsequent download was smaller I was wary of the new file. Also the iconic representation is not correct. I believe that there are problems with the download path.

This has been updated and seems to work now.

I just downloaded v4 1674 and it couldn’t find a installation cabinet. so I redownloaded it in a folder that had a older install exe in it (1670) and it worked fine. maybe the new installation file needs the old one to be present to extract the cabinet from.

No. The setup is a standalone exe. (a missing cabinet is sure sign of an incomplete download…it’s a common problem when a DL is truncated, even a few bytes)

1673 had an obvious problem and flavio fixed it, based on everything I’ve read here. If redownloading 1674 fixed the problem you had then the first download of 1674 was either a corrupted download ()internet crap maybe) or the first posting of 1674 was also corrupt and Flavio fixed that as well in short order.

Regardless, the current 1674 seems fine…time to party. :)