V4 - won't load FX on groups for v3 files

Anyone else getting this?

Hi all,

I still haven’t swapped over to v4 yet as it not stable enough for me.
I just downloaded build 1675 to see if it was any better but unfortunately not

I seem to have to set my buffers higher in v4 than I do in v3 to not get any pops and crackles.

Another thing I noticed today is that if I open a v3 sng file in v4 any FX that are on group channels are not loaded.
FX on individual channels load up as they should but the groups have no fx in them.

I open the same sng file in v3 and the groups have the fx like they should.
I’ve tried this with a few different sng files and get the same result each time

Just want to know if this is happening for everyone or is it soomething with my setup?


Flavio uploaded a new build and this has been fixed!
Thanks a bunch Flavio. You are a champion!!

I’m still getting a few stability issues (random crashing after pressing stop or freezing when moving the timeline and trying to press play again) as well as the same song in v3.3 playing fine but in v4 getting pops and clicks in some places unless I raise my buffers.

But I think I might give it a run on a quick song soon to see how it goes