Version6 crashes...

I have a laptop that I use to capture multiple channels of audio. Version 5 works fine.
I bought the upgrade to version 6, and I have installed it countless times and just cannot
get it to work. It comes up, just after the status at the bottom indicates "scanning VST"
I get the WinXP “encountered a problem” window. Anyone have any ideas?

Hi krbaker:

Might be one of your VST Plugs has an issue with n-Track v6.x.x…
Revert back to the last build of v5 an check again…
See if all is O.K.
reinstall v6 and begin removing VST plugs and see…
if the scanning stops…
I would try that…
Could be n-Track is looking for a VST Plug that cannot be located…

Just a thought…


Actually, I’m only using the plugins that come with NTrack. I even tried removing folders that are not removed just by uninstalling NTrack.

Hi, krbaker. Have you tried restoring defaults in 6? That seams to nudge things along.

I have not tried restoring defaults, not certain what that means…
I cannot get into the program far enough to change any settings, etc.
It crashes before that.
That’s why I’ve been uninstalling/reinstalling…

File a report to Flavio.
Are all the other prg’s on your laptop working ok?

Not sure what ver/build you’re installing - but here is
Version 6.0.6 build 2514 which I am running on a rather old Dell laptop.
This is from around the end of last September.
Try installing this in a folder other than the default to see if
it is the particular build you are trying to install or not.


Updating WinXP to SP3 seemed to resolve the crash issue with versions 6.0.7 and 6.0.8.

The only remaining issue that I have now is sluggishness - I either need to upgrade my hardware further or revert back to an older version of NTrack that does not require so much in the way of resources.

Thanks to all for the suggestions!

Hi Krb, sorry about your hassles.
I’ve had a lagging issue here lately with my daw and it was due to selecting wdm drivers instead of mme.
You might want to try them all to see what gives you the best overall

Also back in v3 maybe 4 there was discussion about removing the red squiggly automated line on the tracks equalizer graph.
By right clicking on the graph and then finding the selector in a hidden area.
Once I found and disabled that option nTrack gave me 25% more.
Does anyone remember how to do that?

Also from your record vu meter and the hammer button:
You can uncheck “enable live input processing from this input”.
That might help and also;
try diffrent settings here:
Standard (4bytes, left justified)
3 bytes packed
4 bytes, right justified
Sorry I don’t know what they mean, I just write songs and pick guitars.