.wav import - no effects!

I imported several wav files & dragged them onto one track (drum loops, merged into a single track). I imported cymbals onto a second track. I can adjust levels on the two tracks using the mixer, but none of the effects I try to add produce any result…it’s like no signal is being routed to the effects.

Am I doing something wrong? The tracks sounds fine dry…but I’d like to process them. I’ve added whole parts into n-track & the effects worked fine. What’s different here? I’m sure it’s user error on my part…



Where are you adding the effects in n-Tracks? If you are adding them to an AUX then you’ll need to turn up the aux send on the channel/track AND the aux volume.

If you are adding the plug-in to the track insert and still not getting effects then the effects might be disabled. There’s a little button at the top left in the tracks window that can be used to toggle on and off all effects. It might be off. Look for a little green button. If it’s not green (it’s gray) then the effects are off. Just click it and the effects should kick in.