Weird feedback problem with n- Track!

  • a problem when expanding tracks…
  • a problem when expanding tracks from mono stereo!

    Everytime I try adding reverb to my vocal tracks a horrible feedback starts!
    I have a Classic Reverb and the PeakCompressor running on my vocal track. Everytime I enable the reverb the feedback comes on and makes it impossible to continue playback.
    It does this with every wave file/track that I have recorded in a different song file! I have a habbit of recording vocals/overdubs in a different song file to save computer power and then after I have the tracks down I open them in the original song file to mix them with the instrumental track.
    It does the feedback with EVERY reverb I have tried EXCEPT the n- Track reverb.

    Secondly, everytime I ‘expand a track to stereo’ for some strange reason the vocal/bass/whatever track comes out only from the left speaker! Then if I switch back to mono it goes back to the center again. What’s up with this?

    I am using the latest 6.0.6 version and never had neither of these problems before! It is horrible because this basically keeps me from using any other reverb plugin except the n- track one! And also keeps me from mixing my vocal tracks in stereo!

    Thank you for your time.

I had something similar. I isolated the problem to specific plugins
by turning them all off (disabling them) and then turning them on one
at a time while playing back the song.
I ended up writing down each plugins settings, deleteing each plugin from
their tracks, and reapplied each and set them back to the settings I had noted.
This worked for me. I have the Pod Farm plugin, and it was one that seemed
to have the most issues.
I think that somewhere between rev 2516 and 2518 something changed in the way
n-track deals with some pre-existing effects plugins.