Where is the "R" button on the mixer window?

Missing buttons

According to the help menu I can record the volume evolutions I make by selecting the “R” button in the mixer window. I can’t see it anywhere! V.4

I can’t help you there because I’m running an earlier version.
Frankly, that was always a poor way to control volume. It ended up causing confusion. Sometimes you want to use the fader to adjust the volume in just one spot, and other times to adjust the whole track.

I suggest you simply draw the volume envelopes. In the long run it ends up being a lot more productive. Also, you can see what you did without having to play back and watch the faders.


in the centre of the METER and TRANSPOSE displays (on transport toolbar) you will see two tiny grey buttons, the lower one is the one you want -

Dr J

Yep. The “fader automation” buttons got moved to the transport bar back in V4 I think.


PS I agree with LearJeff. Drawing envelopes is much easier. At least IMO…

Thanks for all the help guys.

Jeff & D the reason I wanted to automate is that every time I’ve tried drawing the envelopes on the timeline things have started to play up. Perhaps it’s a graphics problem with my laptop but odd things happen to the volume line.

I’ll try loading a couple of tracks only and drawing the evolutions on one of them to see if that’s the solution.

Cheers Barry

I don’t think it should be a graphics problem. If you are not drawing freehand i.e. you’re drawing one node at a time, you need to put a node as an anchor point before drawing/dragging the next node. so, if you want to draw a drop in volume from 0dB, put a node at 0dB; then click to the right of that node (on the vol line) and drag down to where you want; then click to the right (on the vol line) and drag back up to 0dB. If you adjust/drag a node to the left of a previous node or the right of a subsequent node (in terms of time) weird things happen to the line.

If I am stating the obvious here, sorry, I’m not trying to be patronising, I just found there was a bit of a knack to it.



re-reading your post. Is there a setting that draws the evolutions to all the tracks instead of just one. Is that the problem. I don’t know if there is such a setting. At work at the moment so I can’t check sorry.

Thanks Plumbum you’re right about the knack! I don’t think there is the option to record all evolutions, I can get round the problem at the moment as I can assign all the channels I want to fade to a group, but Jeff is right, the record function is a bit strange.

Looks like it’s back to the (node) drawing board.

Just had a look in v5 and I think this probably applies to v4 too. You can select more than one track by holding key and clicking to the left of each track you want selected. Evolution drawing will then apply to all selected tracks.

Still not sure if that’s what you’re after but handy to know.



Very useful. Thanks

Useful stuff. Cheers Barry