Yamaha Steinberg USB ASIO not working

n-Track won’t let me use ASIO

I’ve been using n-Track for years with my Yamaha Mox6 keyboard. I hadn’t recorded in a while and when I tried recently n-Track locks up, or just doesn’t record properly when I try to use Yamaha Steinberg USB ASIO as my playback and recording device, which is how I always did it before.

If I restart my computer, it will sometimes let me record part of a track, but the VU meters will freeze up intermittently and recording stops, then picks back up. It eventially freezes up totally. When I close and reopen the program, I get a message stating that the program is unable to open selected audio devices. I’ve tried versions 6, 7 and 8 as well as 32 and 64 bit. I can’t figure out what has changed. I have installed a focusrite 2i4 interface a few months ago, but even tried uninstalling its drivers and that didn’t help. I’ve messed around with mixing in Pro Tools, but never recorded anything to mess with those settings.

Any help would be appreciated! Thanks!


Try a global reset in preferences. Could be just about anything. Without further system information, ie: n-track version numbers, system information like windows, cpu, ram and so forth. It might be difficult to know whats going on without this information.

You could also check the USB connections itself, make sure they seat firmly. Put the USB device on it’s own USB port. Remember all USB ports come in pairs and therefore share.

Hope this helps,