EMj 0404 Card

Anyone using one of these? Could you give me some pointers on how to set it up for use with n-Track?

I’m running the Left output of a V-Amp into the Left input of the Emu. Can you recommend a Patchmix template that I can use or modify for best results?

I have success using my Vamp running stereo in. either from the phone jack or 1/4s out. Sorry I don’t know your card to be of any assistance. I go stereo for the vamp effects. Mono would work fine.

Hi Editor, yes I have the 0404 pci card.
Are you using asio drivers? if so take the mono input strips and delete, insert a stereo input strip (if you need a patchmix setting for this let me know and I’ll get you a preset), that way nTrack won’t try and put up 2 channels for every mono input. Levi’s right, just run the vamp in stereo on the E-Mu, you can record mono if you don’t want stereo by using the record strip settings in nTrack. But if your using stereo effects on the vamp half of them will be lost if it’s a panning effect like a ping pong delay.

Hello Yaz,

Yes, any help (templates would be good … ) you can send me (cahrensback@shaw.ca) would be appreciated! I’m a dunce – or at least I feel like one :wink: I spent all my life learning about VIDEO & playing R&B at night. Maybe it should have been the other way around? I’ve read ‘Patchmix Demystified’ and a few other things but I’m still msytified :wink: I was running CuBase SX/Fruity Loops Producer OK with my old Audigy 2 but I moved that card to another machine for video editing. The Emu 0404 looked good for the price & the ASIO drivers but I’m still confused (old???)

I got as far as getting my guitar (MIDI controller keyboard sits waiting for me to become un-dunced) from the V-Amp, through the Emu Patchmix (with the Multi-track default template, modified to 48mhz from the original 96), into n-Track. My first attempt at recording a bit of strumming ended up with 4 tracks instead of the 2 I was expecting to see/hear. I’m guessing this has something to do with your reply (“delete mono input strips…”). Also, when I played back these 4 tracks, I got popping/skipping – the Emu/n-Track ASIO settings agree at 4ms. Again I’m lost.

Levi or Yaz: From what I know of the V-Amp, the 1/4" outs give different signals (effects, etc.) Do I use 2 cables L/R to Emu L/R INs?

Dazed & Confused (& going to be drunk soon :wink:

Hi Ed, sent the Patchmix template with instructions, you’ll need to increase the asio settings by clicking on the little hammer at the bottom of the record or playback meter in nTrack, when the pop-up box opens click Asio Settings, then asio control panel, with the E-Mu pop up box increase the asio buffering until the pops and clicks stop. nTrack will automatically set to the E-mu settings so no adjustment other than in the Patchmix box.

Yep 2 cables from the V-Amp to the E-Mu ins.

The reason you get 4 channels is that nTrack reads asio as stereo, with the mono E-Mu strips it reads a stereo channel for each input. By changing to a stereo L/R input strip (the template I sent) it will only record 2 channels. Also to record a mono input with the strip just click on the red button on the bottom of the record meter in nTrack and you’ll see left and right, you can disable either one for mono recordings.

Great Yaz!
After today’s shift, I have a few days off so I’ll check my email & give the template a try.

I understand about the ASIO panel but are you sure that’s what’s causing my bad playback?
I managed to run as low as 2ms on my old Soundblaster Live using the 3rd party KX drivers and 6 to 10 on my Audigy 2.
I was expecting better from the Emu.

EDIT: Sorry Yaz, I didn’t read your message carefully enough. You said “increase the buffer size”. OK, that makes sense :)

Which version drivers and Patchmix are you running? What OS system also?

The reason I ask is that I’m running a Vista 64x machine w/4gigs of ram with Patchmix/drivers 2.1

Not sure if the templates work with the 1.8 software.

I believe (I’m not in front of the machine right now) I am running the 2.1 drivers but not the latest version of Patchmix. When I upgraded to the latest version, I noticed that there weren’t any Multi-track templates set at 48 mhz so I reloaded the old version. I know now that I can edit those templates and save them as new files.

My machine is running Vista Home Premium 32.

I’m back :wink:

OK, thanks to Yaz’s help, I’m getting sound out of n-Track … occasionally. I haven’t had enough time to fully experiment

Yaz: Your template gets sound into n-Track … the meters deflect … but I hear no output. Could this be an n-Track setting I’m overlooking somewhere?

I read Rankston’s Basic E-MU PatchMix recording configurations and set up one that looks similar to the one you sent me but his seems to rely on sending the inputs to Aux 1, I guess so that it is possible to monitor the clean input signal and by muting Aux 1, allow for monitoring the processed/returned signal? (I’m still confused.)

Also, a basic Multi-track config works well in Fruity Loops and CuBase SX if I select the E-mu ASIO setting inside the program. What makes n-Track so picky/different/annoying/versatile?

Hi Ed, click settings /audio devices and make sure E-Mu asio is selected for both rec and playback devices in nTrack settings. Then check the playback meter (little hammer) to see if asio 1/2 is selected.

The template I sent has asio out 1/2 I think for playback, if not you’ll need to change that strip in patchmix (delete the one I have and create a new one asio out 1/2)

you can monitor the same way with the tempplate I sent, if you are hearing a flanged sound when recording simply mute the record strip in patchmix, but you may have to monitor with live input on nTrack.
I never use live input on nTrack so not sure 100%

I appreciate your help again Yaz. OK, I did what you suggested … meters deflecting … sound through speakers … hit RECORD … recorded/PB fine. At this point, I launched the HELP file just to take my bearings but didn’t learn much except how to save *.sng files.

OK, so next I hit RECORD once more, assuming that a new track/channel would be added automatically like the first one was – wrong. TAKE 2 showed up … in 4 or 5 different panes(I’m guessing this has something to do with SETTINGS/PREFERENCES/‘Split recorded files when size> …’ or ‘lanes’ ???) What PB I could decipher seemed to be SOS … fair enough

OK, so I tried ADD CHANNEL/AUDIO, assuming the Emu settings would be the same. I noticed a ‘DON’T RECORD’ box so I opened it, looking for a PCI Card In L/R option … the closest thing to that was PCI Card In In R / PCI Card In In R / Stereo … weird, but close enough, so I clicked that …

OVERLOADED INPUT! FEEDBACK! … bad. Tried LIVE on/off … no dice.

OK, I’ve made a little headway but I’m lost again. I’m off to YouTube to search for ‘old fart’, ‘n-Track Newbie lessons’.

Seriously, I’ve done multitrack recording but never had so much trouble wrapping my head around a piece of software before. Am I that much out of the loop?


Open 24/7 for suggestions.

Since last night, I’ve learned that all the extra tracks/whatever were the result of Take Lanes. It looks to me like I can shut this feature off under the Track menu?

Am I right to assume that adding a track before recording is not necessary? I should just hit RECORD?

The drop-down menu in the channel labeled ‘Don’t Record’ – is that a ‘Record FROM’ or a ‘Record TO’ selection?

When you record an overdub on an existing track the default is for the new track to be recorded as a new take or lane. To turn this off simply click on the round record icon and make you selection for how you prefer to record a new take. Un-Checking the bottom choice should fix you right up.

Here’s a screen shot Ed for setting up the audi channels to get rid of the aux channels. This will give you a stereo input from the 0404.

Great Poppa, I’ll have a look for that tonight.

I thought I had eliminated the Aux Channels Yaz, on a menu somewhere around the one your pic shows. I think it was in the ASIO panel marked I/O and showed ‘ASIO 1 & 2’ and ‘Aux 1 & 2’. I unchecked the Aux and those VU meters disappeared from the n-Track screen leaving only the single, stereo one showing. In any case, I’ll try your setup tonight.

Thanks for all the patience.

Once this is all over, I probably won’t remember how to PLAY anything :laugh:

Quote: (Editor@Work @ Feb. 18 2009, 12:39 PM)

I thought I had eliminated the Aux Channels Yaz, on a menu somewhere around the one your pic shows.
I think it was in the ASIO panel marked I/O and showed 'ASIO 1 & 2' and 'Aux 1 & 2'.
I unchecked the Aux and those VU meters disappeared from the n-Track screen leaving only the single, stereo one showing.
In any case, I'll try your setup tonight.

Thanks for all the patience.

Once this is all over, I probably won't remember how to PLAY anything

I tried this set up with the 0404 and what I got was the asio in r / asio in r.

All I can figure is ntrack reads both r inputs main and aux instead of just the l/r input, thus causing the distorted recordings. Or that's my guess anyways, the only fix is to do the inputs I screen captured to make it work correctly. Don't know if this is a bug but it's been in the program since last release of version 5. It didn't do this in version 4.

Hope you get is going and remember how to play LOL! :)

An update: I tried both your & Poppa’s suggestions & at least managed to get a couple of test tracks recorded YAY :)

There’s still some things wacky though … after deleting the recordings & trying a couple more, n refused to record & exited. When I restarted, it had some trouble trying to load the last project even though I unselected ‘Load last project on start’.

Also, I noticed when I made the changes you suggested, the Aux channels disappeared and ‘Emu ASIO’ showed above the Monitor On/Off button but a few seconds later, switched to ‘PCI Card In In R / PCI Card In In R’. This can’t be right.

I am running build 2450 – any known problems with that one?

I wanted to wait until I got this one running before downloading the latest (2457?) but maybe I should go for it?

'nuther update … downloaded/installed 2457 … seems to be working good … but …

Finally, I’ve reached my level of excellence … I’m recording IN THE FUTURE!!!
(fut the wuck?!?)

System clock is correct so I don’t get it.
Maybe n-Track just doesn’t like me?